





<!DOCTYPE html>

<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>ProductHunt - Hykso</title>
<link rel="pingback" href="https://www.hykso.com/xmlrpc.php"><link rel="shortcut icon" href="//wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/12/WebsiteThumbnail.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="//wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/01/titleIcon.png">
		<!-- Facebook Pixel Code ( PRO v3.2.1 ) -->
		<script>
			var PYS_DOMReady = function (a, b, c) {
				b = document, c = 'addEventListener';
				b[c] ? b[c]('DOMContentLoaded', a) : window.attachEvent('onload', a)
			};
			!function (f, b, e, v, n, t, s) {
				if (f.fbq)return;
				n = f.fbq = function () {
					n.callMethod ?
						n.callMethod.apply(n, arguments) : n.queue.push(arguments)
				};
				if (!f._fbq)f._fbq = n;
				n.push = n;
				n.loaded = !0;
				n.version = '2.0';
				n.queue = [];
				t = b.createElement(e);
				t.async = !0;
				t.src = v;
				s = b.getElementsByTagName(e)[0];
				s.parentNode.insertBefore(t, s)
			}(window,
				document, 'script', '//connect.facebook.net/en_US/fbevents.js');

			/* pixel plugin code */
			PYS_DOMReady(function () {
				
fbq('init', '223582607982297', {});
fbq('track', 'PageView', {} );
fbq('trackCustom', 'GeneralEvent', {post_type: 'page', content_name: 'ProductHunt', post_id: '22214', } );
			});
			/* pixel plugin code */

		</script>
		<!-- End Facebook Pixel Code -->

		
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=223582607982297&ev=PageView&noscript=1'></noscript>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=223582607982297&ev=GeneralEvent&noscript=1&cd[post_type]=page&cd[content_name]=ProductHunt&cd[post_id]=22214'></noscript>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.hykso.com/producthunt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ProductHunt - Hykso" />
<meta property="og:url" content="https://www.hykso.com/producthunt/" />
<meta property="og:site_name" content="Hykso" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="ProductHunt - Hykso" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hykso &raquo; Feed" href="https://www.hykso.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hykso &raquo; Comments Feed" href="https://www.hykso.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hykso.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='x-stack-css'  href='https://www.hykso.com/wp-content/themes/x/framework/css/dist/site/stacks/renew.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://www.hykso.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/renew.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CPacifico%3A400&#038;subset=latin%2Clatin-ext&#038;ver=5.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hykso.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_timeonpage_code = "_pyspro_('trackCustom', 'TimeOnPage', {time: '#TIME#', content_name: 'ProductHunt', content_ids: '22214', } );\n";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/plugins/pixelyoursite-pro/js/public.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://www.hykso.com/wp-json/' />
<link rel='shortlink' href='https://www.hykso.com/?p=22214' />
<link rel="alternate" type="application/json+oembed" href="https://www.hykso.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hykso.com%2Fproducthunt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hykso.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hykso.com%2Fproducthunt%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="2c175b7dc60147b2e2e47c6f6e00d6aa95180b22ecafd9308bef49e40fd47043" async></script><meta property="og:site_name" content="Hykso"><meta property="og:title" content="ProductHunt"><meta property="og:description" content="Train Smart. Win Easy."><meta property="og:image" content=""><meta property="og:url" content="https://www.hykso.com/producthunt/"><meta property="og:type" content="article"><link rel="shortcut icon" href="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/12/WebsiteThumbnail.png" />
<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:118377,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- GA Tracking Code -->
<script type="text/javascript" data-cfasync="false">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72135513-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['hykso.com', 'www.hykso.com', 'hykso.myshopify.com', 'shop.hykso.com', 'myshopify.com', 'checkout.shopify.com'] );
  ga('send', 'pageview');
</script>
<!-- End Hotjar Tracking Code -->

<script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'dbd22618397e7311d3b363d63','dc':'us10'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script>


<script data-cfasync="false" src="https://cdn.optimizely.com/js/5655580098.js"></script>
<!-- REFERSION TRACKING: BEGIN -->
<script src="//hykso.refersion.com/tracker/v3/pub_b8452e5a8879bc4e18b2.js"></script> <script>_refersion();</script>
<!-- REFERSION TRACKING: END -->
		<style type="text/css" id="wp-custom-css">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</style>
	<style id="x-generated-css" type="text/css">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</style></head>

<body class="page-template page-template-template-blank-4 page-template-template-blank-4-php page page-id-22214 x-renew x-full-width-layout-active x-full-width-active x-post-meta-disabled x-page-title-disabled x-portfolio-meta-disabled x-navbar-fixed-top-active x-one-page-navigation-active x-v5_1_0 cornerstone-v2_0_5">


  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-inline" role="banner">
    
    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<h1 class="visually-hidden">Hykso</h1>
<a href="https://www.hykso.com/" class="x-brand img" title="Train Smart. Win Easy.">
  <img src="//wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/03/hykso_logo_black.png" alt="Train Smart. Win Easy."></a>           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-newwebsitemenuotherespanol" class="x-nav x-nav-scrollspy"><li id="menu-item-22107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22107"><a href="/#enhance"><span>BENEFITS</span></a></li>
<li id="menu-item-22108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22108"><a href="/#trackme"><span>TRACKERS</span></a></li>
<li id="menu-item-22109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22109"><a href="https://www.hykso.com/gym-fitness-trackers/"><span>GYMS</span></a></li>
<li id="menu-item-22110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22110"><a href="https://www.hykso.com/the-science/"><span>THE SCIENCE</span></a></li>
<li id="menu-item-22113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22113"><a href="https://hykso.myshopify.com/cart/14555932486:1?discount=PRODUCTHUNT"><span><button id="hotjarpreordermenu" class="menupreorderbtn">Order Now!</button></span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-newwebsitemenuotherespanol-1" class="x-nav x-nav-scrollspy"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22107"><a href="/#enhance"><span>BENEFITS</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22108"><a href="/#trackme"><span>TRACKERS</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22109"><a href="https://www.hykso.com/gym-fitness-trackers/"><span>GYMS</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22110"><a href="https://www.hykso.com/the-science/"><span>THE SCIENCE</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22113"><a href="https://hykso.myshopify.com/cart/14555932486:1?discount=PRODUCTHUNT"><span><button id="hotjarpreordermenu" class="menupreorderbtn">Order Now!</button></span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

  </header>

    

  <div class="x-main full" role="main">

    
      <article id="post-22214" class="post-22214 page type-page status-publish hentry no-post-thumbnail">
        

<div class="entry-content content">


  <div id="cs-content" class="cs-content">
<div id="abovethefold"  class="x-section  center-text bg-image"  style="margin: 0px; padding: 20px 0px 150px !important;  background-image: url(https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/03/Wide-Shot-Hykso-On-Stool-Jimmy-1920.jpg); background-color: transparent;"   data-x-element="section" data-x-params="{&quot;type&quot;:&quot;image&quot;,&quot;parallax&quot;:false}"><div  class="x-container max width"  style="margin: 0px auto; padding: 0px; "   ><div  class="x-column x-sm x-1-1" style="padding: 0px; " ><h1  class="h-custom-headline center-text hyksotitles h1" style="color: #ffffff; "><span>Welcome ProductHunters!</span></h1><h2 id="hyksosubtitle" class="h-custom-headline h5" style="color: hsl(0, 0%, 96%);"><span>Order from this page today and get a 5% discount.<br />
Exclusive offer for the Product Hunt Community.</span></h2><img  class="x-img x-img-none" style="height: 200px;" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/07/ProductHuntCat.png" ><hr  class="x-gap cs-hide-sm cs-hide-xs" style="margin: 100px 0 0 0;"><hr  class="x-gap cs-hide-lg cs-hide-md cs-hide-xl" style="margin: 15px 0 0 0;"><a  class="x-btn btn-lightbox watch-video-btn x-btn-transparent x-btn-regular"  href="https://www.youtube.com/embed/UhALsq1fKSA/?vq=hd1080p" title="A Video"    data-options="thumbnail: '', width: 1080, height: 608"><i  class="x-icon x-icon-play-circle" data-x-icon="&#xf144;" aria-hidden="true"></i>WATCH VIDEO<span id="x-lightbox-1" data-x-element="lightbox" data-x-params="{&quot;selector&quot;:&quot;.btn-lightbox&quot;,&quot;deeplink&quot;:false,&quot;opacity&quot;:&quot;0.85&quot;,&quot;prevScale&quot;:&quot;0.85&quot;,&quot;prevOpacity&quot;:&quot;0.65&quot;,&quot;nextScale&quot;:&quot;0.85&quot;,&quot;nextOpacity&quot;:&quot;0.65&quot;,&quot;orientation&quot;:&quot;horizontal&quot;,&quot;thumbnails&quot;:false}"></span></a><a id="hotjarpreorderabovethefold" class="x-btn preorderbutton x-btn-regular"  href="https://hykso.myshopify.com/cart/14555932486:1?discount=PRODUCTHUNT"     data-options="thumbnail: ''">ORDER NOW</a></div></div></div>
<div id="medias"  class="x-section"  style=" max-width: 1200px; margin: -50px auto 50px auto; box-shadow: rgba(0, 0, 0, 0.1) 0 10px 8px -5px; background-color: #fff !important; background-color: transparent;"   ><div  class="x-container   max width"  style="margin: 0px auto; padding: 0px; "   ><div  class="x-column x-sm x-1-6" style="" ><h2 id="title" class="h-custom-headline h4" ><span>Read about us in</span></h2></div><div  class="x-column x-sm x-1-6" style="padding: 10px 0px 0px; " ><img  class="x-img x-img-none"  src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/02/venturebeat.png" alt="Venture Beat"></div><div  class="x-column x-sm x-1-6" style="padding: 10px 0px 0px; " ><img  class="x-img x-img-none"  src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/02/bostonglobe.png" alt="The Boston Globe"></div><div  class="x-column x-sm center-text  x-1-6" style="padding: 3px 0px 0px; " ><img  class="x-img x-img-none"  src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/03/forbes-gray-logo-transparent2.png" alt="Forbes"></div><div  class="x-column x-sm   x-1-6" style="padding: 11px 0px 0px; " ><img  class="x-img x-img-none"  src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/07/espn32.png" alt="ESPN"></div><div  class="x-column x-sm center-text  x-1-6" style="padding: 11px 0px 0px; " ><img  class="x-img x-img-none"  src="https://i1.wp.com/wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/07/wareable.png" alt="Wareable"></div><div  class="x-column x-sm center-text  x-1-6" style="padding: 11px 0px 0px; " ><img  class="x-img x-img-none"  src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/12/TV-logo-e1480716213921.png" alt="Tech Vibes"></div></div></div>
<div id="featuressummary"  class="x-section"  style=" background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 40px 0px 0px;"   >
<div  class="x-column x-sm x-1-2" style="padding: 0px;" ><img  class="x-img x-img-none" style="width: 417px;height: auto !important; float: right;" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/01/PhoneAndSensorsJayCenteredPicture-01.png" ></div><div  class="x-column x-sm x-1-2" style="padding: 0px;" ><h2  class="h-custom-headline h3" ><span>Hykso: The Ultimate Tool for Fighters.</span></h2><h2  class="h-custom-headline h6" ><span>The Hykso App</span></h2><div  class="x-text"    ><p>The Hykso app allows you to view your punch output in real time and measure your daily, weekly, and monthly progression.</p>
</div><h2  class="h-custom-headline h6" ><span>Punch Trackers</span></h2><div  class="x-text"    ><p>Hykso’s punch trackers track your hands’ movement 1000 times per second to detect the number, the type, and the velocity of all your punches.</p>
</div></div></div></div>
<div id="enhance"  class="x-section"  style="margin: 0px;padding: 45px 0px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><h2  class="h-custom-headline h3" ><span>Enhance Every Training Session</span></h2><hr  class="x-gap" style="margin: 70px 0 0 0;"></div></div><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm cs-ta-center animate-move-top x-1-3" style="padding: 0px;" ><img  class="x-img x-img-none" style="width: 217px;height: auto !important;" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/05/iPhone_7-Live_screen-02_fade.png" ><h3  class="h-custom-headline cs-ta-center h5" ><span>Get Live Feedback</span></h3><div  class="x-text cs-ta-center"    ><p>See your punch velocity, intensity and which punches you are throwing in real-time to make sure you’re meeting your goals during every single round.</p>
</div></div><div  class="x-column x-sm cs-ta-center animate-move-top x-1-3" style="padding: 0px;" ><img  class="x-img x-img-none" style="width: 217px;height: auto !important;" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/05/iPhone_7-Drills_overview-02_fade.png" ><h3  class="h-custom-headline cs-ta-center h5" ><span>Track Your Progression</span></h3><div  class="x-text cs-ta-center"    ><p>Log the drills you do regularly and track your progression over time to make sure your training yields the expected results.</p>
</div></div><div  class="x-column x-sm cs-ta-center animate-move-top x-1-3" style="padding: 0px;" ><img  class="x-img x-img-none" style="width: 217px;height: auto !important;" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/05/iPhone_7-Share-02_fade.png" ><h3  class="h-custom-headline cs-ta-center h5" ><span>Know Where You Stand</span></h3><div  class="x-text cs-ta-center"    ><p>Compare your speed, punch count and intensity to other fighters to better know your strengths and weaknesses.</p>
</div></div></div></div>
<div id="icons-improve"  class="x-section"  style="margin: 0px;padding: 80px 0px 45px 0; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><h2  class="h-custom-headline h3" ><span>You Will Improve Faster</span></h2><div  class="x-text"    ><p>After only 3 months, Hykso Athletes&#8230;</p>
</div><hr  class="x-gap" style="margin: 70px 0 0 0;"></div></div><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm cs-ta-center x-1-3" style="padding: 0px;" ><div  class="x-feature-box center-text top-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:false,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;graphicAnimationOffset&quot;:&quot;50&quot;,&quot;graphicAnimationDelay&quot;:&quot;0&quot;}"><div class="x-feature-box-graphic square"><div class="x-feature-box-graphic-outer square" style=""><div class="x-feature-box-graphic-inner square" style="font-size: 128px;"><img class="square" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/01/fire512x.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content"><h4 class="x-feature-box-title">+21%</h4><p class="x-feature-box-text">Have increased their workout intensity by 21%</p></div></div></div><div  class="x-column x-sm x-1-3" style="padding: 0px;" ><div  class="x-feature-box center-text top-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:false,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;graphicAnimationOffset&quot;:&quot;50&quot;,&quot;graphicAnimationDelay&quot;:&quot;0&quot;}"><div class="x-feature-box-graphic square"><div class="x-feature-box-graphic-outer square" style=""><div class="x-feature-box-graphic-inner square" style="font-size: 128px;"><img class="square" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/01/punchspeed512x.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content"><h4 class="x-feature-box-title">+6%</h4><p class="x-feature-box-text">Punch 6% Faster</p></div></div></div><div  class="x-column x-sm x-1-3" style="padding: 0px;" ><div  class="x-feature-box center-text top-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:false,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;graphicAnimationOffset&quot;:&quot;50&quot;,&quot;graphicAnimationDelay&quot;:&quot;0&quot;}"><div class="x-feature-box-graphic square"><div class="x-feature-box-graphic-outer square" style=""><div class="x-feature-box-graphic-inner square" style="font-size: 128px;"><img class="square" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/01/punchCount512x.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content"><h4 class="x-feature-box-title">+33%</h4><p class="x-feature-box-text">Use their jab 33% more</p></div></div></div><div  class="x-column x-sm cs-hide-sm x-1-5" style="padding: 0px; " ><hr  class="x-gap cs-hide-sm cs-hide-xs" style="margin: 50px 0 0 0;"></div><div  class="x-column x-sm x-1-3" style="padding: 0px; " ><hr  class="x-gap cs-hide-sm cs-hide-xs" style="margin: 50px 0 0 0;"><div  class="x-feature-box center-text top-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:false,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;graphicAnimationOffset&quot;:&quot;50&quot;,&quot;graphicAnimationDelay&quot;:&quot;0&quot;}"><div class="x-feature-box-graphic square"><div class="x-feature-box-graphic-outer square" style=""><div class="x-feature-box-graphic-inner square" style="font-size: 128px;"><img class="square" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/04/1493107688_14.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content"><h4 class="x-feature-box-title">17%</h4><p class="x-feature-box-text">Detected overtraining patterns in 17% of the cases</p></div></div></div><div  class="x-column x-sm x-1-3" style="padding: 0px;" ><hr  class="x-gap cs-hide-sm cs-hide-xs" style="margin: 50px 0 0 0;"><div  class="x-feature-box center-text top-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:false,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;graphicAnimationOffset&quot;:&quot;50&quot;,&quot;graphicAnimationDelay&quot;:&quot;0&quot;}"><div class="x-feature-box-graphic square"><div class="x-feature-box-graphic-outer square" style=""><div class="x-feature-box-graphic-inner square" style="font-size: 128px;"><img class="square" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/04/1493107715_13.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content"><h4 class="x-feature-box-title">65%</h4><p class="x-feature-box-text">Incorporated a drill from another user in 65% of the cases</p></div></div></div></div></div>
<div id="testimonials"  class="x-section"  style="margin: 0px;padding: 45px 0px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><h2  class="h-custom-headline h3" ><span>The Best Use the Best</span></h2></div></div><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-2" style="padding: 0px;" ><blockquote id="blockquote-olympic" class="x-blockquote" >Boxers have been trying to get their hands on the speed of their punch forever. Now, as soon as they step out of the ring they can see a screen with all of the data points they&#8217;re after. It&#8217;s a huge boost in learning. Their consciousness of their body increases automatically and mathematically their performance increases.<a  class="x-btn x-btn-global"  href="https://www.wareable.com/sport/wearable-tech-at-rio-olympics-2016-2097"  target="_blank"   data-options="thumbnail: ''">Read More!</a><cite class="x-cite">Mounir Zok, ‎Director of Technology & Innovation at US Olympic Committee</cite></blockquote></div><div  class="x-column x-sm x-1-2" style="padding: 0px;" ><blockquote id="blockquote-birchak" class="x-blockquote" >This tool is amazing. Track your work and intensity gaining more output as the fight goes on and the intensity is raising.<img  class="x-img x-img-none"  src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/05/cormier.png" ><cite class="x-cite">Daniel Cormier, Pro MMA Fighter</cite></blockquote><blockquote id="blockquote-reed" class="x-blockquote" >The data and metrics [provided by Hykso] will become part of MMA&#8217;s lexicon as the sport sees full data-driven maturation.<img  class="x-img x-img-none"  src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/05/Logo_ESPN.png" ><a  class="x-btn x-btn-global" style="float: right;" href="http://www.espn.com/mma/story/_/id/16990123/mma-look-mma"  target="_blank"   data-options="thumbnail: ''">Read More!</a><cite class="x-cite">Reed Kuhn, ESPN Insider and author of Fightnomics</cite></blockquote></div></div><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ></div><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><blockquote id="blockquote-mikaela" class="x-blockquote" >The most important thing that I’ve picked up is that I used to punch every four to six seconds. Now I’m punching every three to four seconds. That’s something I never would have thought about. You don’t just feel like you’re improving. Statistically, you are improving.<img  class="x-img x-img-none"  src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/05/Mikaela_mayer_team_usa_shot.png" ><cite class="x-cite">Mikaela Mayer, 2016 US Olympian</cite></blockquote></div></div></div>
<div id="trackme"  class="x-section"  style="margin: 0px; padding: 80px 0px;  background-color: #ffffff;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px 0px px;" ><h2  class="h-custom-headline cs-ta-center man h3" ><span>The Hykso Trackers</span></h2><hr  class="x-gap" style="margin: 4px 0 0 0;"><div  class="x-text cs-ta-center"  style="max-width: 800px; margin: 0 auto;"   ><p>Hykso is the first sport tracker designed specifically for boxing. It has been engineered to endure the extreme training of the world&#8217;s top fighters. Nothing has been left to chance.</p>
</div><hr  class="x-gap" style="margin: 40px 0 0 0;"></div></div><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-3" style="padding: 0px;" ><ul  class="x-feature-list"  data-x-element="feature_list" data-x-params="{&quot;animationOffset&quot;:&quot;50&quot;,&quot;animationDelayInitial&quot;:&quot;0&quot;,&quot;animationDelayBetween&quot;:&quot;300&quot;}"><li  class="x-feature-box left-text middle-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:true,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;connectorAnimation&quot;:&quot;none&quot;,&quot;alignH&quot;:&quot;left&quot;,&quot;alignV&quot;:&quot;middle&quot;}"><span class="x-feature-box-connector upper" style="font-size: 60px; left: 0; right: calc(100% - 60px); border-left: 0px solid #272727;"><span class="visually-hidden">Connector.</span></span><span class="x-feature-box-connector lower" style="font-size: 60px; left: 0; right: calc(100% - 60px); border-left: 0px solid #272727;"><span class="visually-hidden">Connector.</span></span><div class="x-feature-box-graphic circle" style="display: table-cell; vertical-align: middle;"><div class="x-feature-box-graphic-outer circle" style=" margin-right: 20px;"><div class="x-feature-box-graphic-inner circle" style="font-size: 60px;"><img class="circle" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/03/1484724928_16_2.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content" style="display: table-cell; vertical-align: middle;"><h4 class="x-feature-box-title" style="color: hsl(358, 85%, 52%);">Sweat Proof</h4><p class="x-feature-box-text">No matter how much you sweat, the Hykso Trackers are water tight so you can keep all of your focus on punching, form and boxing efficiently..</p></div></li><li  class="x-feature-box left-text middle-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:true,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;connectorAnimation&quot;:&quot;none&quot;,&quot;alignH&quot;:&quot;left&quot;,&quot;alignV&quot;:&quot;middle&quot;}"><span class="x-feature-box-connector upper" style="font-size: 60px; left: 0; right: calc(100% - 60px); border-left: 0px solid #272727;"><span class="visually-hidden">Connector.</span></span><span class="x-feature-box-connector lower" style="font-size: 60px; left: 0; right: calc(100% - 60px); border-left: 0px solid #272727;"><span class="visually-hidden">Connector.</span></span><div class="x-feature-box-graphic circle" style="display: table-cell; vertical-align: middle;"><div class="x-feature-box-graphic-outer circle" style=" margin-right: 20px;"><div class="x-feature-box-graphic-inner circle" style="font-size: 60px;"><img class="circle" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/03/1484725330_5_2.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content" style="display: table-cell; vertical-align: middle;"><h4 class="x-feature-box-title" style="color: hsl(358, 85%, 52%);">Durable & Comfortable</h4><p class="x-feature-box-text">The materials used to build the trackers offer comfort and optimal grip while you punch. You just have to install the trackers on the top of your wrists, underneath 2 or more wraps of your wrist wraps. Then, you’re good to go!</p></div></li></ul></div><div  class="x-column x-sm cs-ta-center x-1-3" style="padding: 0px;" ><img  class="x-img x-img-rounded" style="margin-top: 100px;" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/04/JustTwoTrackersRenderingReplacementSmallContrast-58e68931dca33.png" ></div><div  class="x-column x-sm x-1-3" style="padding: 0px;" ><ul  class="x-feature-list"  data-x-element="feature_list" data-x-params="{&quot;animationOffset&quot;:&quot;50&quot;,&quot;animationDelayInitial&quot;:&quot;0&quot;,&quot;animationDelayBetween&quot;:&quot;300&quot;}"><li  class="x-feature-box left-text middle-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:true,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;connectorAnimation&quot;:&quot;none&quot;,&quot;alignH&quot;:&quot;left&quot;,&quot;alignV&quot;:&quot;middle&quot;}"><span class="x-feature-box-connector upper" style="font-size: 60px; left: 0; right: calc(100% - 60px); border-left: 0px solid #272727;"><span class="visually-hidden">Connector.</span></span><span class="x-feature-box-connector lower" style="font-size: 60px; left: 0; right: calc(100% - 60px); border-left: 0px solid #272727;"><span class="visually-hidden">Connector.</span></span><div class="x-feature-box-graphic circle" style="display: table-cell; vertical-align: middle;"><div class="x-feature-box-graphic-outer circle" style=" margin-right: 20px;"><div class="x-feature-box-graphic-inner circle" style="font-size: 60px;"><img class="circle" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/03/1484724946_target-aim-accuracy-darts_2.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content" style="display: table-cell; vertical-align: middle;"><h4 class="x-feature-box-title" style="color: hsl(358, 85%, 52%);">High Accuracy</h4><p class="x-feature-box-text">No trackers offer the accuracy of the Hykso trackers. 6 000 data points per punch will give you top quality data on your punch speed, type and intensity.</p></div></li><li  class="x-feature-box left-text middle-text cf" style=" max-width: none;" data-x-element="feature_box" data-x-params="{&quot;child&quot;:true,&quot;graphicAnimation&quot;:&quot;none&quot;,&quot;connectorAnimation&quot;:&quot;none&quot;,&quot;alignH&quot;:&quot;left&quot;,&quot;alignV&quot;:&quot;middle&quot;}"><span class="x-feature-box-connector upper" style="font-size: 60px; left: 0; right: calc(100% - 60px); border-left: 0px solid #272727;"><span class="visually-hidden">Connector.</span></span><span class="x-feature-box-connector lower" style="font-size: 60px; left: 0; right: calc(100% - 60px); border-left: 0px solid #272727;"><span class="visually-hidden">Connector.</span></span><div class="x-feature-box-graphic circle" style="display: table-cell; vertical-align: middle;"><div class="x-feature-box-graphic-outer circle" style=" margin-right: 20px;"><div class="x-feature-box-graphic-inner circle" style="font-size: 60px;"><img class="circle" src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/03/1484725601_refresh_2.png" style="margin: 0 auto;"></div></div></div><div class="x-feature-box-content" style="display: table-cell; vertical-align: middle;"><h4 class="x-feature-box-title" style="color: hsl(358, 85%, 52%);">Updates for Life</h4><p class="x-feature-box-text">Hykso’s continous development keeps our technology at the top of its game! Hykso offers all future updates to the software for free. We take care of keeping you up to date. Hykso is compatible with many IOS and Android devices.</p></div></li></ul></div></div><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm cs-ta-center x-1-1" style="padding: 0px;" ><a  class="x-btn x-btn-large"  href="https://hykso.myshopify.com/cart/14555932486:1?discount=PRODUCTHUNT"     data-options="thumbnail: ''">Train Smart!</a></div></div></div>
<div id="x-section-8"  class="x-section"  style="margin: 0px; padding: 0px 0px 24px;  background-color: #ffffff;"   ><div  class="x-container max width"  style="margin: 0px auto; padding: 0px; "   ><div  class="x-column x-sm x-1-2" style="padding: 0px; " ><h3  class="x-text-type hyksotitles h3"  data-x-element="text_type" data-x-params="{&quot;strings&quot;:[&quot;Case Studies&quot;,&quot;Great Discounts&quot;,&quot;Shipment Updates&quot;],&quot;type_speed&quot;:50,&quot;start_delay&quot;:0,&quot;back_speed&quot;:50,&quot;back_delay&quot;:3000,&quot;loop&quot;:true,&quot;show_cursor&quot;:true,&quot;cursor&quot;:&quot;|&quot;}"><span class="prefix">Reasons why should you sign up to our newsletter: </span><span class="text"></span></h3></div><div  class="x-column x-sm x-1-2" style="padding: 48px 0px 0px; " ><div role="form" class="wpcf7" id="wpcf7-f2172-p22214-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/producthunt/?ref=producthunt#wpcf7-f2172-p22214-o1" method="post" class="wpcf7-form mailchimp-ext-0.4.45" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="2172" />
<input type="hidden" name="_wpcf7_version" value="4.8" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f2172-p22214-o1" />
<input type="hidden" name="_wpcf7_container_post" value="22214" />
<input type="hidden" name="_wpcf7_nonce" value="27f5e1aee2" />
</div>
<p>Please enter your email address.<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="johndoeboxes@example.com" /></span> </p>
<p><input type="submit" value="Yes! I want to sign up." class="wpcf7-form-control wpcf7-submit" id="ctaBlog" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="direct visit" size="40" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- Chimpmail extension by Renzo Johnson --></form></div></div></div></div>
</div>
  

</div>

      </article>

    
  </div>




  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-social-global"><a href="https://www.facebook.com/hyksoinc" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/Hyksoinc" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/company/hykso" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon="&#xf08c;" aria-hidden="true"></i></a><a href="http://www.youtube.com/c/HyksoInc " class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://www.instagram.com/hyksoboxing/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a></div>        
                  
<ul id="menu-x-demo-menu" class="x-nav"><li id="menu-item-20608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20608"><a href="https://www.hykso.com/hykso-setup/">Getting Started</a></li>
<li id="menu-item-20717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20717"><a href="https://www.hykso.com/faq-hhykso-punch-tracker/">FAQ</a></li>
<li id="menu-item-16721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16721"><a href="https://www.hykso.com/the-science/">The Science</a></li>
<li id="menu-item-20917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20917"><a href="https://www.hykso.com/retailers/">Retailers</a></li>
<li id="menu-item-20627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20627"><a href="https://www.hykso.com/contact-us/">Contact us</a></li>
<li id="menu-item-10341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10341"><a href="https://www.hykso.com/about-us/">About Us</a></li>
<li id="menu-item-21265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21265"><a href="https://www.hykso.com/academy/">Hykso Academy</a></li>
<li id="menu-item-20606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20606"><a href="https://www.hykso.com/legal-terms/">Legal Terms</a></li>
<li id="menu-item-9361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9361"><a href="https://www.hykso.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20607"><a href="https://www.hykso.com/returns-and-warranty/">Returns and Warranty</a></li>
</ul>        
                  <div class="x-colophon-content">
            <p>A <a href="https://www.ycombinator.com"><img src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2016/02/yc.png" alt="Y Combinator"/></a> and <a href="http://500.co/"><img src="https://wp6c4a81c0b4a7.blob.core.windows.net/wp-media/2017/01/500ss.png" alt=500 Startups"/></a> backed company.</p>



<p>© Hykso 2016 All rights reserved</p>

<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('1349-506-10-5216');/*]]>*/</script><noscript><a href="https://www.olark.com/site/1349-506-10-5216/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="http://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->



<script type="text/javascript">
   adroll_adv_id = "KXQXR4RMOJE4PG5CGAKETI";
   adroll_pix_id = "WXTDZIEWFRBMROKKASUVHA";
   /* OPTIONAL: provide email to improve user identification */
   /* adroll_email = "username@example.com"; */
   (function () {
       var _onload = function(){
           if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
           if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
           var scr = document.createElement("script");
           var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
           scr.setAttribute('async', 'true');
           scr.type = "text/javascript";
           scr.src = host + "/j/roundtrip.js";
           ((document.getElementsByTagName('head') || [null])[0] ||
               document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       };
       if (window.addEventListener) {window.addEventListener('load', _onload, false);}
       else {window.attachEvent('onload', _onload)}
   }());
</script>
          </div>
        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top left fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxre8');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
		<!-- begin olark code -->
		<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
		f[z]=function(){
		(a.s=a.s||[]).push(arguments)};var a=f[z]._={
		},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
		f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
		0:+new Date};a.P=function(u){
		a.p[u]=new Date-a.p[0]};function s(){
		a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
		hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
		return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
		b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
		b.contentWindow[g].open()}catch(w){
		c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
		var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
		b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
		loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
		/* custom configuration goes here (www.olark.com/documentation) */
		olark.identify('1349-506-10-5216');/*]]>*/</script><noscript><a href="https://www.olark.com/site/1349-506-10-5216/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="http://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
		<!-- end olark code -->

		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.hykso.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hykso.com/wp-content/plugins/cornerstone/assets/dist/js/site/vendor-ilightbox.min.js?ver=2.0.5'></script>

		<script type="text/javascript">
			/* <![CDATA[ */
			var pys_dynamic_selectors = [];
			/* ]]> */
		</script>

		<script type="text/javascript">
			jQuery(function ($) {

				// set event listeners for each selector
				$.each(pys_dynamic_selectors, function (i, elem) {

					var event = pys_dynamic_selectors[i];
					var selector = event[0];
					var code = event[1];

					code = code.replace('_pyspro_', 'fbq');

					jQuery(document).on('click', selector, function () {
						console.log(code);
						eval(code);
					});

				});


				// set dynamic event by URL click event listeners
				$(document).on('click', 'a.pys-dynamic-event', function (e) {

					var code = jQuery(this).attr('data-pixelcode') || false;

					if (code != false && code != '') {
						eval(code);
					}

				});

			});
		</script>

		
  
    <script id="x-customizer-js">
      var hotjarpreorderbanner = document.getElementById('hotjarpreorderbanner');
hotjarpreorderbanner.onclick = sendHotJarAddToCart;

var hotjarpreordermenu = document.getElementById('hotjarpreordermenu');
hotjarpreordermenu.onclick = sendHotJarAddToCart;

var hotjarpreorderabovethefold = document.getElementById('hotjarpreorderabovethefold');
hotjarpreorderabovethefold.onclick = sendHotJarAddToCart;

var hotjarpreorderbottomcta = document.getElementById('hotjarpreorderbottomcta');
hotjarpreorderbottomcta.onclick = sendHotJarAddToCart;


function sendHotJarAddToCart() {
  hj('vpv','/AddToCart/');
}    </script>

  
  
</body>
</html>